telnet远程管理,cisco模拟器GNS3和虚构机VMware的三

微细软Cisco情形:

一、telnet远程管理

在Cisco求证的就学中,大家需求选用许多类的模拟器,但那么些模拟器并不能更实际的一步一趋大家的顾客机在采取中所出现的现象。因此,大家借由微软的意况来更诚实地反映我们所搭建的互连网中的一些施用。

目标:

微软碰着:windows server 二〇〇二,在虚构机(VMware)中我们设置windows server 2001方可在网络中反映真实的服务器和主机的片段应用。

在店堂中为方便互连网管理员对Cisco设备的配置,日常需事先在Cisco调换机及路由器上张开远程管理的服务,依附网络通过telnet方式远程访谈。

Cisco景况:模拟器GNS3,安装在真机中。

方案:

 

网络管理员通过telnet情势远程管理S1、PAJERO1、S2,网络拓扑如下图所示

对象:在GNS3中得以搭建立模型拟互联网,连接虚构机中的服务器,也就是互连网中的真的服

                  图片 1

务器的作用。

步骤:

贯彻步骤:如下图完全境遇所示:

 

图片 2

手续一:Telnet远程访问Cisco交流机、路由器

1)  在GNS3中拖两台3600型号的路由器昂科拉1和陆风X82,以至一朵云。 

 

2)  右击云点击配置——>C1,然后开展右面包车型大巴选项配置。

1)配置交流机S1的管制IP

图片 3

 

3)  在以太网NIO选项卡下的网络适配器下拉菜单中选拔VMware互连网适配器VMnet1。

    S1(config)#interface vlan 1
    S1(config-if)#ip address 192.168.1.100 255.255.255.0    //交流机管理IP
    S1(config-if)#no shutdown

图片 4

2)开启S1的telnet远程管理服务

4)  点击增多开关——>再点击出今后上边图框中的适配器——>再点击OK。

    S1(config)#line vty 0 4
    S1(config-line)#password 123      //远程管理的密码
    S1(config-line)#login

图片 5

3)配置客商格局踏入特权形式的密码(明文或密文之一)

5)  在图中式茶食击增多链接——>选拔赶快以太链路连接福特Explorer2和ENVISION1乃至Haval1和云C1,并点击在云C1上发出的网卡适配器创建连接。互连网拓扑搭建完了,与前期给出的意况一致,按开机键后开展一类别有关计划。

    S1(config)#enable password 456

图片 6

4)按下边图所示的IP配置PC1的IP地址,PC1经过telnet格局远程管理S1

6)   依据境况给出的要求配备各样路由器。

    PC>telnet 192.168.1.100
    Trying 192.168.1.100 ...Open
    User Access Verification
    Password:                   //输入远程管理密码123      
    S1>en
    S1>enable
    Password:                  //输入客户格局步入特格局密码456
    S1#                         //通过telnet格局登入到S1的特权形式

R2(config)#interface fastEthernet 0/0

 

R2(config-if)#ip address 12.12.12.2 255.255.255.0

步骤二:PC1远程管理Odyssey1

R2(config-if)#no shutdown

 

R2(config)#interface loopback 0

1)配置路由器索罗德1的接口IP

R2(config-if)#ip address 192.168.1.1 255.255.255.0

 

R2(config-if)#no shutdown

    R1(config)#interface fastEthernet 0/0
    R1(config-if)#ip address 192.168.1.254 255.255.255.0
    R1(config-if)#no shutdown
    R1(config-if)#exit
    R1(config)#interface fastEthernet 0/1
    R1(config-if)#ip address 192.168.2.254 255.255.255.0
    R1(config-if)#no shutdown

 

2)开启Wrangler1的telnet远程管理服务

R1(config)#interface fastEthernet 0/0

    R1(config)#line vty 0 4
    R1(config-line)#password 123      //远程管理的密码
    R1(config-line)#login

R1(config-if)#ip address 12.12.12.1 255.255.255.0

3)配置顾客形式步向特权形式的密码(明文或密文之一)

R1(config-if)#no shutdown

    R1(config)#enable password 456

R1(config)#interface fastEthernet 1/0

4)PC1透过telnet格局远程管理昂科拉1

R1(config-if)#ip address 172.16.1.1 255.255.255.0

    PC>telnet 192.168.1.254
    Trying 192.168.1.254 ...Open
    User Access Verification
    Password:                   //输入远程管理密码123      
    R1>en
    R1>enable
    Password:                  //输入客商步向特形式密码456
    R1#                         //通过telnet格局登陆到Tiggo1的特权格局

R1(config-if)#no shutdown

 

 

手续三:PC1远程处理S2

R2(config)#ip route 172.16.1.0 255.255.255.0 12.12.12.1

 

R1(config)#ip route 192.168.1.1 255.255.255.255 12.12.12.2

1)配置沟通机S2的管住IP

 

 

7)  在VMware中开荒设想机win server 二〇〇一,进行win server 二零零二与设想机网卡的绑定。首先在win server 二〇〇四中选中网络——>setting。

    S2(config)#interface vlan 1
    S2(config-if)#ip address 192.168.2.100 255.255.255.0    //沟通机管理IP
    S2(config-if)#no shutdown
    S2(config-if)#exit
    S2(config)#ip default-gateway 192.168.2.254 //不一样网段主机远程管理需给沟通机配置网关地址

图片 7

2)开启S2的telnet远程管理服务

8)  在选项卡中打开绑定。

    S2(config)#line vty 0 4
    S2(config-line)#password 123      //远程管理的密码
    S2(config-line)#login

图片 8

3)配置客户格局踏入特权形式的密码(明文或密文之一)

9)  在虚构机中右击互连网邻居——>属性——>右击当地连接——>属性——>常规选项卡中双击选拔Internet合同(TCP/IP)实行布局IP地址等。

    S2(config)#enable password 456

图片 9

4)PC1通过telnet形式远程管理S2

10)  在虚构机中win server 二〇〇四的运行下的cmd里:ping路由器福特Explorer2的loopback0回环口192.168.1.1,简单翻看是还是不是衔接,注解景况结合成功。

    PC>telnet 192.168.2.100
    Trying 192.168.2.100 ...Open
    User Access Verification
    Password:                   //输入远程管理密码123      
    S2>en
    S2>enable
    Password:                  //输入客商方式进入特情势密码456
    S2#                         //通过telnet情势登陆到S2的特权形式

图片 10

 

本文由星彩网app下载发布于星彩网app下载,转载请注明出处:telnet远程管理,cisco模拟器GNS3和虚构机VMware的三

TAG标签: 星彩网app下载
Ctrl+D 将本页面保存为书签,全面了解最新资讯,方便快捷。